The maintenance is complete and all the systems and functions have been restored.
Posted May 14, 2023 - 20:13 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 14, 2023 - 17:15 UTC
In progress
SuperAnnotate platform is undergoing a scheduled maintenance to deploy a planned Product Release https://doc.superannotate.com/changelog/may-14-2023 All operations around the platform will resume immediately after the maintenance window.
Posted May 14, 2023 - 17:12 UTC
Scheduled
SuperAnnotate will perform a scheduled maintenance for improving the effectiveness of our Product and optimizing our platform infrastructure.
Note: to ensure uptime and stability of the platform, we are performing this upgrade on off-peak hours so that we can ensure a smooth transition.
Posted May 10, 2023 - 07:27 UTC
This scheduled maintenance affected: SuperAnnotate Web Platform and SuperAnnotate Editors.