The incident is resolved with all the necessary fixes and remediation steps.
Posted Jan 08, 2024 - 14:37 UTC
Monitoring
Normal performance has been partially restored. The login issue is fixed. Our team is actively monitoring the situation and working towards a complete resolution. We'll continue to provide updates on our progress towards a permanent fix shortly.
Posted Jan 08, 2024 - 10:56 UTC
Identified
We've already identified the discrepancy, and our team is working on the resolution ASAP. Keep an eye on our Status updates to get the most relevant information. Thanks for your patience.
Posted Jan 08, 2024 - 08:48 UTC
Investigating
Dear Users,
We are currently experiencing technical difficulties impacting the login process and Explore on our platform. Our team is actively investigating the issue to identify the root cause and implement a solution.
We appreciate your patience and understanding. We'll provide regular updates on our progress through this status page.
Thank you for your cooperation.
Best regards, SA Support Team
Posted Jan 08, 2024 - 08:26 UTC
This incident affected: SuperAnnotate Web Platform.