We are continuing to monitor for any further issues.
Posted Sep 30, 2024 - 14:48 UTC
Monitoring
Our team is currently working to restore normal performance levels by closely monitoring the platform status. We apologize for any inconvenience and will get back to you with another update soon.
Posted Sep 30, 2024 - 14:48 UTC
Identified
The issue has been identified. Because of the issue you may see " The source of your item isn't available" error on some items. The fix is being implemented.
Posted Sep 30, 2024 - 09:24 UTC
Investigating
We are currently experiencing slower-than-expected loading times for items on our platform following a recent release. Our team is actively working to resolve the issue and restore normal speeds as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 30, 2024 - 08:24 UTC
This incident affected: SuperAnnotate Web Platform and SuperAnnotate Editors.