A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2025 - 05:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2025 - 04:59 UTC
Investigating
The Orchestrate tab is currently not accessible on our platform. We apologize for any inconvenience. Our teams are working hard to get everything up and running. Get in touch with us at support@superannotate.com in case of any questions or concerns.
Posted Jan 24, 2025 - 04:21 UTC
This incident affected: SuperAnnotate Web Platform.