The incident has been resolved. One of the SA backend services had a network issue.
Posted Nov 01, 2022 - 09:35 UTC
Identified
The issue has been identified and the fix is implemented.
Posted Nov 01, 2022 - 09:33 UTC
Investigating
We are currently looking into some difficulties with Vector Editor. We apologize for any inconvenience. Our teams are working hard to get everything up and running. Get in touch with us at support@superannotate.com in case of any questions or concerns.