Downtime due to 3rd party system

Incident Report for SuperAnnotate AI

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 21:18 UTC

Monitoring

Message from 3rd party - Many services are now fully recovered and marked Resolved on this event. We are continuing to work to fully recover all services.
Posted Jun 13, 2023 - 21:14 UTC

Identified

Message from 3rd party - We are beginning to see an improvement in the affected service error rates. We are continuing to work towards full recovery.
Posted Jun 13, 2023 - 20:50 UTC

Investigating

We're having some unplanned server downtime issues that are affecting many users. Our team is currently working closely with the 3rd party system owners to restore normal performance levels. Please check our status page for further updates or get in touch with us at support@superannotate.com.
We apologize for any inconvenience.
Posted Jun 13, 2023 - 20:41 UTC
This incident affected: SuperAnnotate Web Platform and SuperAnnotate Editors.