The incident is resolved with all the necessary fixes and remediation steps.
Posted Feb 07, 2024 - 13:44 UTC
Monitoring
Our team is currently working to restore normal performance levels by closely monitoring the platform status. We apologize for any inconvenience and will get back to you with another update soon.
Posted Feb 07, 2024 - 13:31 UTC
Identified
We've already identified the discrepancy, and our team is working on the resolution ASAP. Keep an eye on our Status updates to get the most relevant information. Thanks for your patience.
Posted Feb 07, 2024 - 13:10 UTC
Investigating
We are experiencing an incident on the platform resulting in downtime. Our team is actively working on resolving the issue. We’ll provide updates as soon as they become available. Thank you for your patience.
Posted Feb 07, 2024 - 13:05 UTC
This incident affected: SuperAnnotate Web Platform and SuperAnnotate Editors.