Between 10:00 UTC and 12:30 UTC, a subset of requests failed due to reaching the database resource limit (max_prepared_stmt_count) under sustained load.
The issue has been resolved by increasing the available capacity. Additional monitoring has also been implemented to detect and prevent similar situations in the future.
Posted Apr 06, 2026 - 10:25 UTC
Resolved
The issue has been identified and resolved. Further updates on the root-cause analysis will be shared upon investigation.
Posted Mar 31, 2026 - 12:30 UTC
Investigating
We are currently experiencing slower-than-expected loading times across several platform operations, including item opening, saving changes in the editor, explore loading, and assigning or requesting items. Our team is actively working to identify the issue and restore normal performance as quickly as possible. We apologize for any inconvenience and appreciate your patience.
Please check our status page for further updates or get in touch with us at support@superannotate.com.
Posted Mar 31, 2026 - 10:00 UTC
This incident affected: SuperAnnotate Web Platform and SuperAnnotate Editors.