Orchestrate – Item event-triggered actions are not firing, Work Management - workload number of assignments are not updated.

Incident Report for SuperAnnotate AI

Resolved

The issue is confirmed to be fully resolved. All the jobs have started execution.
Posted Feb 23, 2026 - 07:01 UTC

Monitoring

The Issue has been resolved, all the affected jobs have been triggered, will take some time to finish.
Posted Feb 23, 2026 - 06:50 UTC

Identified

The issue has been identified.
Posted Feb 23, 2026 - 06:49 UTC

Investigating

We are currently investigating an issue where item-based event triggers in Orchestrate are not executing as expected, and the workload assignment counts in are not reflecting recent updates. Our team is actively working to identify the root cause and resolve the issue. Further updates will be shared as they become available.
Posted Feb 23, 2026 - 06:21 UTC
This incident affected: SuperAnnotate Web Platform.