System Unavailable

Incident Report for SuperAnnotate AI

Resolved

The incident is resolved with all the necessary fixes and remediation steps.
Reason: one of our database clusters had an issue.
Solution: the cluster was restarted and the system is back up and running.
Posted May 15, 2023 - 12:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 15, 2023 - 12:32 UTC

Investigating

We’re experiencing issues with our platform at the moment which has had an impact on the overall functionality of the platform. Our team is actively working to resolve this. We apologize for any inconvenience.
Get in touch with us at support@superannotate.com in case of any questions or concerns.
Posted May 15, 2023 - 12:28 UTC
This incident affected: SuperAnnotate Web Platform and SuperAnnotate Editors.